Ok this is wierd

Schultz

Well-Known Member
I'm only having this problem here but every time i change forums or go to reply to a thread i have to log in, I think I've logged in about a dozen times today. Has anybody had this problem on the board?
 

Frost

Well-Known Member
Try clearing your cookies and make sure Log me on automatically each visit is checked.
Firefox has had problems with cookies remembering passwords in the past.
 

Schultz

Well-Known Member
That's the first thing i did Frost. Firefox recently had an update and i had renewed my Norton AV so i did the whole nine yards to see if it might help. I go to another site that has the phpBB system like here and i had similar problems there but it didn't last long, Maybe it's just a glitch. :|
 

Frost

Well-Known Member
I just updated Firefox to the latest version (3.6) and have no problem.
My anti-virus is AVG registered version.

If it was me I would dump all my temp files and consider un-installing and re-installing Firefox.
I am probably telling you stuff you have already done or considered doing though.
 

Schultz

Well-Known Member
I can roll back Firefox if need be but reinstalling it is a last resort. The phpBB system has it's quirks and so far it's not as bad as it was yesterday so i might let it ride for a bit and see what happens.
 

Schultz

Well-Known Member
Yea it does. The AK forum i visit has the newer version and i like the looks of it. The only quirk i have is you can't post attachments like VBulletin.
 

Frost

Well-Known Member
Out of curiosity I looked and this forum is version 3.0.5 its only 1 point release from the latest version of 3.0.6
I do know that Pops and GZR have been discussing eventually going to V-Bulletin.
 

Schultz

Well-Known Member
3.0.6 I think is where they are at now, The have a programmer helping them through it. V-Bulletin is what CSF and if you have been to Military firearms.com run on, I know MF is the latest version and i think CSF to. There's a lot more options with V-Bulletin.
 

Frost

Well-Known Member
Is your problem still occurring?
I don't know if it has anything to do with it but Pops made a repair to one of the database tables yesterday.
 
Top